bikemasters

For $800,000 — Ends 19 Mar 2018 (in 3 months)

Our site is based on Opencart 2.3. We have a extension for payment that only works with opencart 2.0.
We need somebody that can upgrade the extension from 2.0 to 2.3.
Our site:
https://bikemasters.se
The to extension:
https://tech.dibspayment.com/shopmodules/opencart - kr9600.0


Sign up to apply →

Posted on freelancer.com





Know a freelancer that can do this job?

Earn lifetime commission for every freelancer you refer, by becoming an affiliate. Find out more

Share this job: